New Linux Kernel Vulnerabilities Fixed in Ubuntu 15.04, Users Urged to Update Now

After announcing the release of a new kernel update for Ubuntu 14.04 LTS (Trusty Tahr), Canonical announced on September 29 that it patched two kernel vulnerabilities in the Ubuntu 15.04 (Vivid Vervet) operating system. 

linux-kernel-4-1-9All users of the Linux 4.1 LTS kernel series must update. After announcing the release of Linux kernel 4.2.2, Greg Kroah-Hartman has informed users of the Linux 4.1 LTS kernel branch that the ninth maintenance version is now available for download, urging them to update as soon as possible.

According to the diff from Linux kernel 4.1.8 LTS, which we announced last week, the Linux 4.1.9 LTS kernel is here with numerous networking improvements, especially for the IPv4 and IPv6 protocols…

Read more at Softpedia Linux Blog

Dodaj odpowiedź